Issue:

After running the 3.6.025 update, Forecast 5 begins to load, the error below flashes and it closes down:




Solution:

This is caused by the user who is running Forecast 5 has inadequate permissions to the database to complete the upgrade.


To resolve this, ensure that all users have db_owner rights to the database and sysadmin:



Alternatively, you can update the config file to use SA authentication which should allow the update to complete: See instructions here